<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" href="http://mcrecord.com/wp-content/themes/paperboy/img/favicon.ico"/>
<link rel="pingback" href="http://mcrecord.com/xmlrpc.php">
<style>
    </style>
<title>
Morrison County Record | Steven William Zeglin </title>
<script src="http://mcrecord.com/wp-content/themes/paperboy/js/modernizr.min.js"></script>


<!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<title>Steven William Zeglin &#8211; Morrison County Record</title>
<link rel="dns-prefetch" href="//mcrecord.com"/>
<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Morrison County Record &raquo; Feed" href="http://mcrecord.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Morrison County Record &raquo; Comments Feed" href="http://mcrecord.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Morrison County Record &raquo; iCal Feed" href="http://mcrecord.com/events/?ical=1"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mcrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="validate-engine-css-css" href="http://mcrecord.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10" type="text/css" media="all"/>
<link rel="stylesheet" id="awesome-weather-css" href="http://mcrecord.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<style id="awesome-weather-inline-css" type="text/css">
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel="stylesheet" id="opensans-googlefont-css" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="http://mcrecord.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="symple_shortcode_styles-css" href="http://mcrecord.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-full-calendar-style-css" href="http://mcrecord.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-style-css" href="http://mcrecord.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7" type="text/css" media="all"/>
<link rel="stylesheet" id="tribe-events-calendar-full-mobile-style-css" href="http://mcrecord.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="tribe-events-calendar-mobile-style-css" href="http://mcrecord.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="column-styles-css" href="http://mcrecord.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-lightbox-2.min.css-css" href="http://mcrecord.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4" type="text/css" media="all"/>
<link rel="stylesheet" id="paperboy-mainstyle-css" href="http://mcrecord.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="paperboy-slick-style-css" href="http://mcrecord.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="paperboy-slick-theme-css" href="http://mcrecord.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="recently-css" href="http://mcrecord.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery-lazyloadxt-fadein-css-css" href="//mcrecord.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce" type="text/css" media="all"/>
<link rel="stylesheet" id="a3a3_lazy_load-css" href="//mcrecord.com/wp-content/uploads/sites/21/sass/a3_lazy_load.min.css?ver=1478291346" type="text/css" media="all"/>
<script type="text/javascript" src="//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1"></script>
<link rel="https://api.w.org/" href="http://mcrecord.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mcrecord.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mcrecord.com/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Allan &#8216;Corky&#8217; Cornell" href="http://mcrecord.com/2017/08/30/allan-corky-cornell/"/>
<link rel="next" title="Elsie E.  Clear" href="http://mcrecord.com/2017/08/30/elsie-e-clear/"/>
<link rel="canonical" href="http://mcrecord.com/2017/08/30/steven-william-zeglin/"/>
<link rel="shortlink" href="http://mcrecord.com/?p=611747"/>
<link rel="alternate" type="application/json+oembed" href="http://mcrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmcrecord.com%2F2017%2F08%2F30%2Fsteven-william-zeglin%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mcrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmcrecord.com%2F2017%2F08%2F30%2Fsteven-william-zeglin%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mcrecord.com"><link rel="https://theeventscalendar.com" href="http://mcrecord.com/wp-json/tribe/events/v1/"/>

<script>
    var _gaq=[['_setAccount','UA-5290950-28'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>
<script>
      var ad_slots = {billboard:44284, mobile:44285};
      </script>
</head>
<body class="post-template-default single single-post postid-611747 single-format-standard tribe-no-js">
<div id="page" class="hfeed site">
<nav id="offcanvas" class="offcanvas" role="navigation">
<form class="top-search-form" action="/">
<input type="text" value id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-578584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578584"><a href="/">Home</a></li>
<li id="menu-item-578586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578586"><a>Sections</a>
<ul class="sub-menu depth-0">
<li id="menu-item-549353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549353"><a href="http://mcrecord.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-549358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-549358"><a href="http://mcrecord.com/category/sports/">Sports</a>
<ul class="sub-menu depth-1">
<li id="menu-item-550755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550755"><a href="/category/sports/?tag=holdingford">Holdingford</a></li>
<li id="menu-item-550756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550756"><a href="/category/sports/?tag=little-falls">Little Falls</a></li>
<li id="menu-item-550763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550763"><a href="/category/sports/?tag=pierz">Pierz</a></li>
<li id="menu-item-550761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550761"><a href="/category/sports/?tag=royalton">Royalton</a></li>
<li id="menu-item-550764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550764"><a href="/category/sports/?tag=upsala-swanville">Upsala-Swanville</a></li>
<li id="menu-item-550762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550762"><a href="/category/sports/?tag=victory-league">Victory League</a></li>
</ul>
</li>
<li id="menu-item-549355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549355"><a href="http://mcrecord.com/category/government/">Government</a></li>
<li id="menu-item-578587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578587"><a href="#">Announcements</a>
<ul class="sub-menu depth-1">
<li id="menu-item-541581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541581"><a href="/tag/obituaries">Obituaries</a></li>
<li id="menu-item-555755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555755"><a href="https://obits.ecmpublishers.com/obits/">Place an Obituary</a></li>
<li id="menu-item-564344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564344"><a href="https://announcements.ecmpublishers.com/announcements/">Submit an Announcement</a></li>
<li id="menu-item-541598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541598"><a href="/tag/anniversaries">Anniversaries</a></li>
<li id="menu-item-541583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541583"><a href="/tag/births">Births</a></li>
<li id="menu-item-541599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541599"><a href="/tag/birthdays">Birthdays</a></li>
<li id="menu-item-541602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541602"><a href="/tag/engagements">Engagements</a></li>
<li id="menu-item-541582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541582"><a href="/tag/weddings">Weddings</a></li>
<li id="menu-item-541588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541588"><a href="/tag/inspirational-message">Inspirational Messages</a></li>
<li id="menu-item-541585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-541585"><a href="/tag/significant-birthdays">Significant Birthdays</a></li>
</ul>
</li>
<li id="menu-item-550595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550595"><a href="http://mcrecord.com/category/education/">Education</a></li>
<li id="menu-item-549352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549352"><a href="http://mcrecord.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-568665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568665"><a href="http://mcrecord.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-566358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566358"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
<li id="menu-item-485785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485785"><a href="http://mcrecord.com/category/community-people/">Community &#038; People</a></li>
<li id="menu-item-549357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-549357"><a href="http://mcrecord.com/category/opinion-columns/">Opinion &#038; Editorial</a>
<ul class="sub-menu depth-1">
<li id="menu-item-550769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550769"><a href="/tag/west-words/">West Words</a></li>
<li id="menu-item-550768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550768"><a href="/tag/letters-to-the-editor/">Letters To The Editor</a></li>
<li id="menu-item-485833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485833"><a href="http://mcrecord.com/letters-to-the-editor-policy/">Letters to the Editor Policy</a></li>
</ul>
</li>
<li id="menu-item-578588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578588"><a href="http://mcrecord.com/category/faith/">Faith</a>
<ul class="sub-menu depth-1">
<li id="menu-item-485808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485808"><a href="http://mcrecord.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-578589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578589"><a href="http://mcrecord.com/category/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-578585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578585"><a>Communities</a>
<ul class="sub-menu depth-0">
<li id="menu-item-578595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578595"><a href="http://mcrecord.com/little-falls/">Little Falls</a></li>
<li id="menu-item-578590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578590"><a href="http://mcrecord.com/royalton-bowlus/">Royalton-Bowlus</a></li>
<li id="menu-item-578591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578591"><a href="http://mcrecord.com/upsala-swanville/">Upsala-Swanville</a></li>
<li id="menu-item-578592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578592"><a href="http://mcrecord.com/randall/">Randall</a></li>
<li id="menu-item-578593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578593"><a href="http://mcrecord.com/pierz-2/">Pierz</a></li>
<li id="menu-item-578594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578594"><a href="http://mcrecord.com/motley/">Motley</a></li>
</ul>
</li>
<li id="menu-item-578837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-578837"><a>More</a>
<ul class="sub-menu depth-0">
<li id="menu-item-513597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513597"><a href="http://mcrecord.com/weekly-poll/">Weekly Poll</a></li>
<li id="menu-item-485809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485809"><a href="http://mcrecord.com/community-links/">Community Links</a></li>
<li id="menu-item-607550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607550"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-550771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550771"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-550772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550772"><a>Who&#8217;s Who</a></li>
<li id="menu-item-485813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485813"><a href="http://mcrecord.com/special-sections/">Special Sections</a></li>
<li id="menu-item-550800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550800"><a href="/tag/auctions/">Auctions</a></li>
<li id="menu-item-505016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505016"><a href="http://mcrecord.com/auctioneer-info/">Auctioneer Info</a></li>
<li id="menu-item-490484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490484"><a href="http://mcrecord.com/crossword-puzzle/">Crossword</a></li>
<li id="menu-item-485812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485812"><a href="http://mcrecord.com/coupons/">Coupons</a></li>
<li id="menu-item-485814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485814"><a href="http://mcrecord.com/circulation-map/">Circulation Map</a></li>
<li id="menu-item-485818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485818"><a href="http://mcrecord.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-485807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485807"><a href="http://mcrecord.com/submit-an-event/">Submit an Event</a></li>
<li id="menu-item-485795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485795"><a href="http://mcrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-485816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485816"><a href="http://mcrecord.com/contact-the-records-newsroom/">Contact The Newsroom</a></li>
</ul>
</li>
</ul></div> <div class="site-social">
<div class="social-icon">
<a href="https://www.facebook.com/morrisoncountyrecord" title="Facebook">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
</div>
 <a href="https://twitter.com/recordreport" title="Twitter">
<div class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
</div>
</div>
</nav>

<div id="canvas">
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-578154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578154"><a href="http://mcrecord.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-578155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578155"><a href="http://mcrecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-607549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607549"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-590484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590484"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-606933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-606933"><a href="http://local.mcrecord.com/ads">Weekly Print Ads</a></li>
</ul></div></nav> <header id="masthead">
<div id="logobar">
<div id="top-navicon">
<div class="nav-icon">
<div></div>
</div>
<div class="nav-description">Sections &amp; Communities</div>
</div>
<div id="top-sitelogo">
<a href="http://mcrecord.com/" title="Morrison County Record" rel="home">
<img src="http://mcrecord.ecmpublishers.com/wp-content/uploads/sites/21/2015/10/morrisoncountyrecord-white.png" alt="Logo">
</a>
</div>
<div id="top-sitesearch">
<form class="top-search-form" action="/">
<input type="text" value id="top-search-input" name="s" placeholder="Search">
<label id="top-search-label" for="top-search-input">Search</label>
</form> </div>
</div>
<div id="top-alertbar">
<div id="alert-innerwrap" class="alert-slick">
<div class="alert-slide">
<div class="alert-title featured alert-column">
featured NEWS </div>
<div class="alert-story" class="alert-column">
<a href="http://mcrecord.com/2017/08/29/tanners-team-foundation-is-paying-it-forward/" title="Tanner’s Team Foundation is ‘paying it forward’">Tanner’s Team Foundation is ‘paying it forward’</a>
</div>
</div>
<div class="alert-slide">
<div class="alert-title featured alert-column">
featured NEWS </div>
<div class="alert-story" class="alert-column">
<a href="http://mcrecord.com/2017/08/26/new-book-tells-the-story-of-a-lf-farm-girls-rise-to-the-pentagon/" title="New book tells the story of a LF farm girl’s rise to the Pentagon">New book tells the story of a LF farm girl’s rise to the Pentagon</a>
</div>
</div>
</div>
<div id="alert-sponsor" class="alert-column">
<aside class="widget-odd widget-last widget-first widget-1 alert-column"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44282);</script></div>
</aside> </div>
</div>
<div id="top-adslot">
<div class="billboard">
<script type="text/javascript" src="http://mcrecord.com/wp-content/themes/paperboy/js/premiumad.js"></script>
</div>
</div>
</header>

<div id="story-page">
<div id="story-content">
<div id="story-meta">
<div class="author-outer">
<div class="author-avatar">
</div>
<div class="author-description">
<div class="author-name">
By
<a class="author-link" href="http://mcrecord.com/author/ecm/" rel="author">
ECM Publishers </a>
</div>
<div class="author-title">
</div>
<div class="author-icons">
<div class="author-twitter social-icon">
</div>
</div>
</div>
</div>
<div class="sm-outer">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://mcrecord.com/2017/08/30/steven-william-zeglin/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
<a href="http://twitter.com/share?url=http://mcrecord.com/2017/08/30/steven-william-zeglin/&text=Steven William Zeglin" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
<a href="https://plus.google.com/share?url=http://mcrecord.com/2017/08/30/steven-william-zeglin/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#77480402151d1214034a24031201121957201e1b1b1e161a572d12101b1e19511518130e4a5245471f0303074d58581a140512141805135914181a584547464058474f584447580403120112195a001e1b1b1e161a5a0d12101b1e1958" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
</a>
</div>
</div>
</div>
<main id="story-posts" class="site-main" role="main">


<article id="post-611747" class="post-611747 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-obituaries">
<header class="entry-header">
<div class="entry-category"><a href="http://mcrecord.com/category/announcements/" rel="category tag">Announcements</a></div>
<h1 class="entry-title">Steven William Zeglin</h1>
<time class="dt-published published" itemprop="datePublished" datetime="2017-08-30T17:45:01+00:00">
Published August 30, 2017 at 5:45 pm </time>
<div class="author-inner">
</div>
</header>
<div class="entry-content">
<p>Steven William Zeglin, age 49 of Burnsville passed away Aug. 20, 2017.<br/>
He is preceded in death by his parents, Grover and Shirley Zeglin. Steven is survived by his siblings, Michael, Nancy (Steven) Anderson, Patrick (Alta), Jeffry and Brad (Heather); 13 nieces and nephews; also by loving grand nieces and nephews.<br/>
Funeral service were held Friday, Aug. 25, at 11 a.m. at White Funeral Home Chapel, 14560 Pennock Ave., Apple Valley, with a visitation one hour prior to service. Interment was at Fort Snelling National Cemetery.<br/>
Condolences: www.whitefuneralhomes.com. 952 432 2001
 </div>
<footer class="entry-footer">
<div class="sm-inner">
<div id="smtool">
<a href="http://www.facebook.com/sharer.php?u=http://mcrecord.com/2017/08/30/steven-william-zeglin/" class="social-icon">
<svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg> </a>
<a href="http://twitter.com/share?url=http://mcrecord.com/2017/08/30/steven-william-zeglin/&text=Steven William Zeglin" class="social-icon">
<svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z"/></g></svg> </a>
<a href="https://plus.google.com/share?url=http://mcrecord.com/2017/08/30/steven-william-zeglin/" class="social-icon">
<svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
</a>
<a href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b422c0b1a091a115f28161313161e125f251a18131611591d101b06425a4d4f170b0b0f455050121c0d1a1c100d1b511c1012504d4f4e48504f47504c4f500c0b1a091a115208161313161e1252051a1813161150" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
</a>
<a href="javascript:window.print()" class="social-icon">


<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
<path d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
<path d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
<path d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
<path d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
</a>
</div>
</div>
<div class="filed-under">
Filed Under: <a href="http://mcrecord.com/tag/obituaries/" rel="tag">Obituaries</a><br/> </div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://mcrecord.com/2017/08/30/allan-corky-cornell/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div><div class="nav-next"><a href="http://mcrecord.com/2017/08/30/elsie-e-clear/" rel="next"><span class="meta-nav" aria-hidden="true">Next &raquo;</span> </a></div></div>
</nav> 
<div class="OUTBRAIN" data-widget-id="TF_6" data-src data-ob-template="ECMPublishers"></div>
<div id="comments">
<p class="nocomments">Comments Closed</p> </div>
</main>
<div id="story-sidebar">
<div id="sidebar">
<aside class="widget-odd widget-first widget-1 widget"><h2>ECM Weather</h2>
<div id="aeris-w0" class="aeris-widget aeris-widget-24hr-compact ">
<div class="aeris-widget-content aeris-widget-24hr-compact-content" style="display: none;">
<div class="aeris-widget-outer aeris-widget-24hr-compact">
<div class="aeris-widget-inner">
<div class="aeris-widget-24hr-compact-now" style>
<div class="aeris-widget-24hr-compact-pad">
<div class="aeris-widget-24hr-compact-title" id="weather-location" style="margin-top: 0"></div>
<div class="aeris-widget-24hr-compact-icon"><img id="now-icon" src></div>
<div class="aeris-widget-24hr-compact-temp" id="now-temp"></div>
</div>
<div class="topcorner" style="position: absolute;bottom: 0px;left: 48px;font-size: 7pt;padding: 2px 4px;background-color: #005e9e;color: #ffffff;">Click for Weather</div>
</div>
<div class="aeris-widget-24hr-compact-periods">
<div class="aeris-widget-24hr-compact-period">
<div class="aeris-widget-24hr-compact-title">Today</div>
<div class="aeris-widget-24hr-compact-pad">
<div class="aeris-widget-24hr-compact-icon">
<img id="max-icon" src>
</div><div class="aeris-widget-24hr-compact-temp" id="max-temp"></div>
</div>
</div>
<div class="aeris-widget-24hr-compact-period aeris-widget-24hr-compact-period-last">
<div class="aeris-widget-24hr-compact-title">Tonight</div>
<div class="aeris-widget-24hr-compact-pad">
<div class="aeris-widget-24hr-compact-icon">
<img id="min-icon" src>
</div>
<div class="aeris-widget-24hr-compact-temp" id="min-temp"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="aeris-widget-loader aeris-widget-24hr-compact-loader" style="width: 300px; height: 50px; display: block;">
</div>
</div>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">

    jQuery(document).ready(function($){
        jQuery('.aeris-widget-loader').html('<img src="http://mcrecord.com/wp-content/plugins/ecm-weather/images/loader.GIF" />')
        jQuery.ajax({
            type:"POST",url:"http://mcrecord.com/wp-admin/admin-ajax.php",
            data:"action=ecmw_get_weather_for_widget",
            success:function(html){
                var data = jQuery.parseJSON(html);
                if(data.nowTemp != null) {
                    $('#now-temp').html(data.nowTemp);
                    $('#weather-location').html(data.city);
                    $('#now-desc').html(data.nowDesc);
                    $('#now-icon').attr('src','http://mcrecord.com/wp-content/plugins/ecm-weather//images/ICO/' + data.nowIcon );
                    $('#max-temp').html(data.maxTemp);
                    $('#max-icon').attr('src','http://mcrecord.com/wp-content/plugins/ecm-weather//images/ICO/' + data.maxTempIcon );
                    $('#min-temp').html(data.minTemp);
                    $('#min-icon').attr('src','http://mcrecord.com/wp-content/plugins/ecm-weather//images/ICO/' + data.minTempIcon );
                    $('.aeris-widget-loader').hide();
                    $('.aeris-widget-content').show();
                    $('.aeris-widget-content').mouseover(function(){
                        if(data.weatherPage != '')
                            $('.aeris-widget-content').css('cursor','pointer');
                    });
                    $('.aeris-widget-content').click(function(){
                        window.location = data.weatherPage ;
                    });

                }
            }
        });
    });
</script></aside><aside class="widget-even widget-2 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44289);</script>
</div>
</div>
</aside><aside class="widget-odd widget-3 widget"><h2>Upcoming Events</h2>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-611653 tribe-clearfix">

<h4 class="tribe-event-title">
<a href="http://mcrecord.com/event/little-falls-mississippi-market-30/" rel="bookmark">Little Falls Mississippi Market</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 2 @ 8:00 am</span> - <span class="tribe-event-time">12:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-605379 tribe-clearfix">

<h4 class="tribe-event-title">
<a href="http://mcrecord.com/event/taize-prayer-11/" rel="bookmark">Taize Prayer</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 7 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-611385 tribe-clearfix">

<h4 class="tribe-event-title">
<a href="http://mcrecord.com/event/cheers-to-morrison-county-2017/" rel="bookmark">Cheers to Morrison County 2017</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 16 @ 2:00 pm</span> - <span class="tribe-event-time">6:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-611139 tribe-clearfix">

<h4 class="tribe-event-title">
<a href="http://mcrecord.com/event/little-falls-class-of-1956-reunion/" rel="bookmark">Little Falls Class of 1956 reunion</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 16 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://mcrecord.com/events/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Little Falls Mississippi Market","description":"&lt;p&gt;Saturday, Sept 2 @ 8 am - Noon 609 13th Ave NE (Crestliner Bldg) Door 8 320-420-1045 Local produce, handmade &amp; homemade goods.&lt;/p&gt;\\n","url":"http://mcrecord.com/event/little-falls-mississippi-market-30/","startDate":"2017-09-02T13:00:00+00:00","endDate":"2017-09-02T17:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Taize Prayer","description":"&lt;p&gt;The Franciscan Sisters of Little Falls invite all Christians to join with them for Taize Prayer on Thursday, September 7, at 6 p.m., in the Gathering Space at St. Francis Convent, Little Falls. Taize Prayer is a reflective, meditative prayer experience that includes sung chants. Gather for an hour with the beauty of lighted candles,...&lt;/p&gt;\\n","url":"http://mcrecord.com/event/taize-prayer-11/","startDate":"2017-09-07T23:00:00+00:00","endDate":"2017-09-08T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Cheers to Morrison County 2017","description":"&lt;p&gt;Enjoy unlimited samples of over 130 beers, wines, and hard cider, combined with free food from five vendors. Funds raised go to the non-profit Morrison County Area Foundation. Go to www.cheerstomc.com for more info and tickets.&lt;/p&gt;\\n","url":"http://mcrecord.com/event/cheers-to-morrison-county-2017/","startDate":"2017-09-16T19:00:00+00:00","endDate":"2017-09-16T23:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Little Falls Class of 1956 reunion","description":"&lt;p&gt;The Little Falls High School class of 1956 is having a reunion on Saturday, September 16, 2017 at Cabin Fever in Little Falls beginning at 4:00 p.m. Remind your classmates if you see them or talk to them.&lt;/p&gt;\\n","url":"http://mcrecord.com/event/little-falls-class-of-1956-reunion/","startDate":"2017-09-16T21:00:00+00:00","endDate":"2017-09-17T00:00:00+00:00"}]
</script><aside class="widget-even widget-4 widget"> <div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44283);</script>
</div>
</div>
</aside><aside class="widget-odd widget-5 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44286);</script></div>
</aside><aside class="widget-even widget-6 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44287);</script></div>
</aside><aside class="widget-odd widget-last widget-7 widget"> <div class="textwidget"><script type="text/javascript">broadstreet.zone(44288);</script></div>
</aside> </div>
</div>
</div>
</div>
<footer>
<div id="footer-sitelogo"><a href="http://mcrecord.com">
<a href="http://mcrecord.com/" title="Morrison County Record" rel="home">
<img src="http://mcrecord.ecmpublishers.com/wp-content/uploads/sites/21/2015/10/morrisoncountyrecord.png" alt="Logo">
</a>
</div>
<nav class="links-menu-wrapper" role="navigation">
<span class="links-menu-intro"></span>
<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578154"><a href="http://mcrecord.com/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578155"><a href="http://mcrecord.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607549"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590484"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-606933"><a href="http://local.mcrecord.com/ads">Weekly Print Ads</a></li>
</ul></div></nav> <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
<div id="scrolltotop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
<path d="M32 2l-30 30h18v32h24v-32h18z"></path>
</svg>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/mcrecord.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/mcrecord.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/mcrecord.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//mcrecord.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2"></script>
<script type="text/javascript" src="//mcrecord.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="//mcrecord.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2"></script>
<script type="text/javascript" src="http://mcrecord.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"morrisoncountyrecord"};
/* ]]> */
</script>
<script type="text/javascript" src="http://mcrecord.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce"></script>
</footer>
</div>

</div>

</body>
</html>


